Hosting TND Hỗ Trợ Joomla 3

Hosting TND Hỗ Trợ Joomla 3

Không thể phủ nhận rằng Joomla 3 chưa chính thức phát hành nhưng sức nóng của nó không khiến những người phát triển khỏi quan tâm. Với cấu trúc mã nguồn và những tính năng mới đặc biệt hứa hẹn một mã nguồn mở CMS tốt nhất.

Hiện tại Joomla 3 yêu cầu chỉ chạy trên các phiên bản PHP 5.3.1 trở lên. Đa số các hosting hiện nay chỉ hỗ trợ PHP 5.2 nên bạn cài đặt Joomla3 sẽ gặp lỗi này:

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Hiện tại Hosting của TND.VN đang hỗ trợ chạy song song PHP 5.3 và PHP 5.2 trên cùng một website. Ví dụ như www.tnd.vn/joomla chạy PHP 5.2 còn www.tnd.vn/joomla3 chạy PHP 5.3.

Ngoài yêu cầu chạy trên PHP5.3 ,Joomla3 còn có thể chạy 1 trong 2 kiểu Database sau bạn có thể lựa chọn:
MySQLI (InnoDB support required) và MSSQL (Hosting TND đều hỗ trợ 2 kiểu Database này)

Bình Luận

bình luận

Loading...